Join our community of helparound

Hi all! I'm looking for a Medtronic 723 pump with firmware version 2.4A or lower. Used, but in good working order is all I need. Willing to pay for pump and shipping and any supplies you have! Thanks

Submit
89 Answers
type 1 diabetes
Dallas, TX

type 1 diabetes
Dallas, TX
Do you mind pink?

type 1 diabetes
Dallas, TX
I don't know about the firmware part. I also have over 3 months worth of supplies. Quickset and reservoirs.

type 1 diabetes
Cottage Grove, WI
Hey, pink isn't my first choice but as long as it works it'll do! You can check the firmware version by scrolling all of the way down to the bottom of the menu after pressing "Esc". Another way to tell if it'll work is to see if there is a "PC connect" option in the utilities menu. If there is, it will *not* work in the application I intend to use it in.

type 1 diabetes
Cottage Grove, WI
I could also use any of the 523/522/722 models. I don't use that much insulin and don't need any CGM features as I have a Dexcom already.

type 1 diabetes
Dallas, TX
The one I have is version 3.0B

type 1 diabetes
Cottage Grove, WI
Okay thanks. That unfortunately won't work then. Thanks for checking.

type 1 diabetes
Edendale, CA
Hey Jeff. Looks like you are setting up an OpenAPS. I am starting mine as well. If you haven't, check out medwow.com. I just got a 523 from there and I had at least 2 other sellers offering comparable models to me after I had made my purchase. Good luck!

Stratford, CT
I have a pump very 2.4 for sale and some supplies too.

Stratford, CT
I actually have a pump version 2.4A.

Submit